Let's Encrypt根证书过期将会影响部分网站

据安全研究员Scott Helme警告称:Let’s Encrypt即将于2021年9月30日停用旧版根证书(DST Root CA X3)。如果您的网站使用的Let’s Encrypt品牌根证书过期的话,就会出现网站兼容性降低,甚至部分网站不能访问的现象,而这无疑会严重影响用户体验,甚至造成网站业务巨大损失。

Let's Encrypt根证书过期将会影响部分网站

解决方法:

大多数网站运维人员或监控系统关注的是证书的有效期,并不会太多注意到根证书的有效期。所以,网站运维人员应尽快自查正在使用的 Let’s Encrypt品牌根证书,或尽快更新其他受信的SSL证书,如Digicert, GeoTrust,Sectigo等知名品牌,从源头上解决问题,防止因兼容性导致的不必要损失。兼容性见以下列表(信息来源于:Let’s Encrypt官网,信任 ISRG Root X1 的平台):

版权声明:本文采用知识共享 署名4.0国际许可协议 [BY-NC-SA] 进行授权
文章名称:《Let's Encrypt根证书过期将会影响部分网站》
文章链接:https://qqooo.cn/html/970.html
本站资源仅供个人学习交流,请于下载后24小时内删除,不允许用于商业用途,否则法律问题自行承担。
本站资源均来源于网络,若侵犯您的权益,请来信 Feelym@88.com 删除!